NTA - Internet & Telephone Connection Dropping – Incident details

All systems operational

Internet & Telephone Connection Dropping

Resolved
Degraded performance
Started about 2 months agoLasted about 5 hours

Affected

Inbound Calls

Degraded performance from 9:37 AM to 2:38 PM

Outbound Calls

Degraded performance from 9:37 AM to 2:38 PM

Web Interface

Degraded performance from 9:37 AM to 2:38 PM

Updates
  • Resolved
    Resolved

    As the issue is down to the use of the Draytek routers and not a direct NTA issue this is deemed to be a non-NTA incident and only an advisory notification and therefore the issue will be closed

  • Monitoring
    Monitoring

    We have been advised of a fix for the current issue with the Draytek routers. Please disable SSL VPN and Remote management on the router

  • Identified
    Identified
  • Investigating
    Investigating

    We are currently investigating this incident. However, we have been advised that this is due to firmware changes on Draytek routers. Please contact your IT team for assistance