NTA - We are aware of an incident and are currently working towards a resolution. – Incident details

Experiencing partial outage

We are aware of an incident and are currently working towards a resolution.

Monitoring
Major outage
Started about 5 hours ago

Affected

Inbound Calls

Major outage from 5:57 PM to 12:00 AM

Outbound Calls

Major outage from 5:57 PM to 12:00 AM

Busy Lamps

Major outage from 5:57 PM to 12:00 AM

Updates
  • Monitoring
    UTC
    Monitoring

    Inbound, outbound and BLF have been working for some time now, however we are continuing to monitor.
    Investigations confirmed there has been a major outage with one of our datacenter's links which required some services to be manually switched over.
    We are still awaiting further information and resolution on this link so this incident will remain in a monitoring state until all connections resume and have been confirmed working.

  • Investigating
    UTC
    Investigating

    Inbound and outbound calls have been working for some time but we are still monitoring the service.
    BLF has not been brought back yet while we investigate.