NTA - Web Server & API Issue – Incident details

All systems operational

Web Server & API Issue

Resolved
Operational
Started 4 days agoLasted 32 minutes

Affected

API

Operational from 9:16 AM to 9:49 AM

Secondary Services

Operational from 9:16 AM to 9:49 AM

Wallboards

Operational from 9:16 AM to 9:49 AM

UC Integration

Operational from 9:16 AM to 9:49 AM

MobeX Softphone

Operational from 9:16 AM to 9:49 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved, and we will continue to monitor our servers.

  • Monitoring
    Monitoring

    This morning, we had a brief issue with our Web Server and APIs, which caused a temporary disruption to services such as Wallboards and MobeX Web. We implemented an immediate fix; therefore, these services are now operational. We are currently monitoring the result.