NTA - Broadband Outage – Incident details

All systems operational

Broadband Outage

Resolved
Operational
Started 16 days agoLasted about 2 hours

Affected

Broadband Services

Operational from 12:00 PM to 2:18 PM

Lease Lines

Operational from 12:00 PM to 2:18 PM

Wireless Internet

Operational from 12:00 PM to 2:18 PM

Updates
  • Resolved
    Resolved

    Although the issue now appears to be resolved and was due to a DNS issue with the supplier we will continue to monitor the situation. We apologise for any inconvenience caused

  • Monitoring
    Monitoring

    A fix has been implemented by the supplier and whilst this seems to have resolved the situation we will continue to monitor it

  • Identified
    Identified

    We are aware that some broadband services are not in service. We are continuing to work with our suppliers on a fix for this incident.