NTA - Wallboards – Incident details

All systems operational

Wallboards

Resolved
Operational
Started 3 months agoLasted 42 minutes

Affected

Secondary Services

Operational from 3:22 PM to 4:03 PM

Wallboards

Operational from 3:22 PM to 4:03 PM

Updates
  • Resolved
    Resolved

    Although this incident has been resolved we will keep monitoring the situation

  • Monitoring
    Monitoring

    This incident has been resolved. However, we will still keep monitoring the situation

  • Investigating
    Investigating

    We are aware that there is currently an issue with the wallboards. We are currently investigating this incident.