Completed
Planned Maintenance 09 August 2022

Status
Resolved after 1 day
Started
09 August 2022 at 8:00 PM
Completed
08 August 2022 at 8:18 AM
Affects
Inbound Calls
Outbound Calls
  • Planned
    09 August 2022 at 8:00 PM

    Tuesday, 09 August 2022 between 21:00 - 00:00

    Work is required in order to improve our systems.

    Tuesday night between 21:00 - 00:00 we will be carrying out essential systems upgrade.

    This maintenance is classed as at low risk.

  • Completed
    08 August 2022 at 8:18 AM

    Unfortunately we'll have to postpone our scheduled maintenance that would happen on Tuesday night, 09 August 2022, between 21:00 - 00:00.

    We'll send another email soon with the new date.

    Please accept our apologies for the inconvenience and thanks for your understanding.