Completed
Data Network Upgrades

Status
Resolved after 30 minutes
Started
04 August 2022 at 5:00 PM
Completed
04 August 2022 at 5:30 PM
Affects
Broadband Services
Lease Lines
  • Completed
    04 August 2022 at 5:30 PM

    Maintenance has completed successfully

  • In progress
    04 August 2022 at 5:00 PM

    Maintenance is now in progress

  • Planned
    04 August 2022 at 5:00 PM

    This maintenance is to upgrade our data network. This maintenance should be non-intrusive and this is a precautionary notification to inform you in the event of a system disruption