Completed
Planned Maintenance

Status
Resolved after about 3 hours
Started
02 August 2022 at 8:00 PM
Completed
02 August 2022 at 11:00 PM
Affects
Inbound Calls
Outbound Calls
Web Interface
Secondary Services
Handset Provisioning
Busy Lamps
Secondary Services
Wallboards
Secondary Services
UC Integration
Secondary Services
Dialer
Broadband Services
Lease Lines
Broadband Services
Private DSL
Broadband Services
Wireless Internet
Secondary Services
MobeX Mobile
Secondary Services
MobeX Softphone
API
Secondary Services
NTA Homepage
  • Completed
    02 August 2022 at 11:00 PM

    Maintenance has completed successfully

  • In progress
    02 August 2022 at 8:00 PM

    Maintenance is now in progress

  • Planned
    02 August 2022 at 8:00 PM

    This maintenance is to replace a PSU on our core router. This maintenance should be non-intrusive and this is a precautionary notification to inform you in the event of a system disruption. We are not expecting this maintenance to affect any of our services.