Completed
Maintenance

Status
Resolved after about 6 hours
Started
13 August 2022 at 10:00 PM
Completed
07 September 2022 at 5:23 PM
Affects
Inbound Calls
Outbound Calls
Web Interface
Secondary Services
Handset Provisioning
Busy Lamps
Secondary Services
Wallboards
Secondary Services
UC Integration
Secondary Services
Dialer
Broadband Services
Lease Lines
Broadband Services
Private DSL
Broadband Services
Wireless Internet
Secondary Services
MobeX Mobile
Secondary Services
MobeX Softphone
API
Secondary Services
NTA Homepage
  • Completed
    14 August 2022 at 4:00 AM

    Maintenance has completed successfully

  • In progress
    13 August 2022 at 10:00 PM

    Maintenance is now in progress

  • Update
    13 August 2022 at 10:00 PM

    This maintenance is to replace a PSU on our core router. This maintenance should be non-intrusive and this is a precautionary notification to inform you in the event of a system disruption.

  • Planned
    20 July 2022 at 8:36 AM

    This maintenance has been rescheduled.