All systems operational

Broadband Outages

Resolved
Operational
Started almost 2 years ago Lasted about 23 hours

Affected

Broadband Services
Private DSL
Updates
  • Resolved
    Resolved

    We are pleased to announce that as of 20:30 on 19.05.22 that the issue that was affecting some of our broadband suppliers Global Switch location has been fully resolved. We again apologise for any inconvenience caused.

  • Monitoring
    Monitoring

    At 1pm

    STREAM: Troubleshooting

    • Isolate G52 Switch 2 from the Network - Completed

    • G52 Switch 1 to be configured for core routing - Completed

    • Bring up all LAN interfaces on G52 Switch 1 individually to return service - In Progress

    Next Status:

    • Bring up all the services/connections

    • Pending vendor and KCOM investigation on the 2 CAS devices

    Current Status: Most servers are now back online but we will keep monitoring until we get a FRO

  • Investigating
    Update

    An update from our supplier.

    A major service outage has been detected at Global Switch affecting connectivity, internal systems and portals. Engineers are on route now to investigate

  • Investigating
    Investigating

    We have been made aware that there is a major outage of broadbands that is affecting some of our broadband services. We are currently investigating the issue with our supplier. We apologise for any inconvenience this is causing. We will update you as soon as we have more information.