NTA - Outbound call issues to mobile numbers – Incident details

All systems operational

Outbound call issues to mobile numbers

Resolved
Operational
Started about 3 years agoLasted about 3 hours

Affected

Outbound Calls

Operational from 9:19 AM to 11:59 AM

Updates
  • Resolved
    Update

    Reason for outage 28.06.21.

    The incident today has been identified as a mismatch of channel availability between our network and the upstream carrier. This has now been resolved. We apologise for any inconvenience this has caused.

  • Resolved
    Resolved

    This issue has now been resolved with our upstream supplier. We will continue to monitor the situation and will supply an explanation for the outage in due course.

  • Investigating
    Investigating

    We are aware of outbound call issues to mobile numbers. We are investigating this with our upstream supplier. We apologise for any inconvenience caused.