NTA - UC+ Licensing issue – Incident details

All systems operational

UC+ Licensing issue

Resolved
Operational
Started 10 days agoLasted about 2 hours

Affected

Secondary Services

Major outage from 9:17 AM to 11:02 AM

UC Integration

Major outage from 9:17 AM to 11:02 AM

Updates
  • Resolved
    Resolved

    We implemented a fix and are currently monitoring the result. Some UC+ clients are not automatically reconnecting, please close and reopen the application to reconnect to the server.

  • Identified
    Identified

    We are currently investigating an issue with the UC+ server where clients are showing that the server is unlicensed.