NTA - Broadband Outages – Incident details

All systems operational

Broadband Outages

Resolved
Partial outage
Started 2 months agoLasted about 1 hour

Affected

Broadband Services

Operational from 1:52 PM to 2:32 PM, Partial outage from 2:32 PM to 3:19 PM

Lease Lines

Operational from 1:52 PM to 2:32 PM, Partial outage from 2:32 PM to 3:19 PM

Wireless Internet

Operational from 1:52 PM to 2:32 PM, Partial outage from 2:32 PM to 3:19 PM

Updates
  • Resolved
    Resolved

    The incident now appears to be resolved. We will continue to monitor still though

  • Monitoring
    Monitoring

    Although the incident now appears to be resolved we will continue to monitor the situation

  • Identified
    Identified

    The issue appears to an issue with Google DNS resolution on the router

  • Investigating
    Investigating

    We have identified that numerous broadbands are currently offline nationally. We are currently investigating this incident.