NTA - Cloud phonebook – Incident details

All systems operational

Cloud phonebook

Resolved
Operational
Started 5 months agoLasted about 11 hours

Affected

Secondary Services

Operational from 10:21 AM to 9:28 PM

Handset Provisioning

Operational from 10:21 AM to 9:28 PM

No Service Impact Expected

Operational from 10:21 AM to 9:28 PM

Updates
  • Resolved
    Resolved

    This incident regarding the Cloud phonebook and BLF parking has now been resolved. We apologise for any inconvenience caused

  • Identified
    Identified

    We are aware of a cloud phonebook issue that is affecting some of our customers and we are working to resolve it.