CompletedPlanned Maintenance 08 Nov 2023
Status
Resolved after 2 days
Started
08 November 2023 at 9:00 PM
Completed
09 November 2023 at 12:00 AM
Affects
Inbound Calls
Outbound Calls
Web Interface
Busy Lamps
API
Secondary Services
Handset Provisioning
Wallboards
UC Integration
Dialer
MobeX Mobile
MobeX Softphone
- Planned08 November 2023 at 9:00 PMPlanned