NTA - Mobex on Android Devices – Incident details

All systems operational

Mobex on Android Devices

Resolved
Operational
Started 10 months agoLasted 2 days

Affected

Secondary Services

Operational from 7:56 AM to 10:27 AM

MobeX Mobile

Operational from 7:56 AM to 10:27 AM

No Service Impact Expected

Operational from 7:56 AM to 10:27 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Update

    We are working very closely with Google to resolve the issue and hope to have a resolution soon

  • Identified
    Update

    We are still waiting for a response from Google to re-enable the certification

  • Identified
    Identified

    Android users of Mobex may see a notification on their devices that the app is harmful to their device and to uninstall it. Please advise them not to do so as it is an error on Google's part with their certification. We are working with Google to get a quick resolution and apologise for any confusion this may be causing