CompletedNetwork Upgrade Virtus
Status
Resolved after about 3 hours
Started
23 September 2023 at 12:00 PM
Completed
23 September 2023 at 3:00 PM
Affects
Inbound Calls
Outbound Calls
Web Interface
Busy Lamps
API
No Service Impact Expected
Secondary Services
Handset Provisioning
Wallboards
UC Integration
MobeX Mobile
MobeX Softphone
- Completed23 September 2023 at 3:00 PMCompleted
- In progress23 September 2023 at 12:00 PMIn progress
- Planned23 September 2023 at 12:00 PMPlanned