NTA - Mobex Outage – Incident details

All systems operational

Mobex Outage

Resolved
Operational
Started about 1 year agoLasted about 17 hours

Affected

Secondary Services

Operational from 2:56 PM to 8:13 AM

MobeX Mobile

Operational from 2:56 PM to 8:13 AM

MobeX Softphone

Operational from 2:56 PM to 8:13 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. An RFO will follow in due course.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.