All systems operational

internet Issues

Resolved
Partial outage
Started about 1 month ago Lasted about 24 hours

Affected

Broadband Services
Lease Lines
Private DSL
Wireless Internet
Updates
  • Resolved
    Resolved

    This incident has been resolved. The outage was caused by a Global Dos attack on networks

  • Monitoring
    Update

    Although the issue appears to be resolved we will continue to monitor the service

  • Monitoring
    Update

    We have seen traffic levels return to normal following mitigating actions by our supplier's networks teams. This situation is continuing to be investigated and monitored

  • Monitoring
    Monitoring

    The outage is believed to be linked to a global DNS amplification attack being broadcast at multiple networks.

  • Identified
    Identified

    We are aware that the issue with the DNS of some of the circuits we provide is having issues again. We are working with the provider to resolve this and will give another update as soon as we have more information