All systems operational

Internet

Resolved
Partial outage
Started about 1 month ago Lasted about 21 hours

Affected

Broadband Services
Lease Lines
Private DSL
Wireless Internet
Updates
  • Resolved
    Resolved

    This incident has been resolved. We will issue an RFO as soon as we have the confirmed information from our suppliers

  • Monitoring
    Update

    We are still monitoring for any further issues.

  • Monitoring
    Update

    No further issues are being identified. We will continue to monitor the situation for any changes.

  • Monitoring
    Monitoring

    We are seeing traffic levels return to normal and getting reports that normal service is resuming. We are awaiting for an all clear from networks teams and monitoring the situation.

  • Identified
    Update

    We are continuing to work on a fix for this incident. The issue is indicating to be a national DNS and our suppliers are working to resolve this

  • Identified
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified

    We are aware of an issue nationally with Internet services where although phone services do work the associated Internet service is not working. We are currently investigating this with our suppliers, but please check with your supplier should it not be supplied by us.