All systems operational

MobeX Alerting Issue

Resolved
Degraded performance
Started about 1 year ago Lasted about 2 hours

Affected

Secondary Services
MobeX Mobile
Updates
  • Resolved
    Resolved

    Our upstream provider for the alerting system has notified us that the issue has been resolved.

  • Investigating
    Investigating

    We are currently experiencing an issue with an upstream provider with alerting for new calls. We will provide updates when we receive them.