All systems operational

Calls to International numbers

Resolved
Partial outage
Started about 1 year ago Lasted about 6 hours

Affected

Outbound Calls
Updates
  • Resolved
    Update

    On 29.03.23 calls to some international destinations failed. To resolve this we quickly changed our outbound carrier and raised the fault with our premier carrier. They resolved the issue by changing the upstream routing with their interconnecting supplier, which resolved the fault. We have since routed the outbound calls back to our premier supplier and all calls are now routing correctly

  • Resolved
    Resolved

    Whilst we believe the issue to be resolved we will continue to monitor the situation. Please note that as soon as we were aware there was an issue with some international numbers, routing to those destinations was quickly amended so that they were reachable again. Customers should have had little to no downtime in reaching those destinations. We apologise for any inconvenience this may have caused

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. However, some international routes have been restored with the original carrier

  • Identified
    Update

    The fault has been identified as being with our upstream provider. We are continuing to work on a fix for this incident.

  • Identified
    Identified

    We have been made aware of issues calling some international numbers and we are currently investigating the cause.