All systems operational

Network Issues

Resolved
Partial outage
Started almost 2 years ago Lasted about 23 hours

Affected

Inbound Calls
Outbound Calls
Web Interface
Busy Lamps
API
Secondary Services
Updates
  • Resolved
    Update

    RFO 29.07.22

    Due to an inordinate amount of BGP traffic we took emergency action to force a reboot of one of the routers. This had a very little detrimental effect on service because of the re-route capabilities we instigated ahead of this maintenance window. All services were resumed without any major outage.

  • Resolved
    Resolved

    The issue identified on 29.07.22 is now resolved a full RFO will be issued on Monday 01.08.22

  • Monitoring
    Update

    The network is now operational and stable with all services returning to normal. However, we will continue to monitor before issuing an RFO following a thorough investigation,

  • Monitoring
    Monitoring

    We have restarted the router and currently monitoring the result. Services have returned to normal

  • Identified
    Update

    Maintenance will begin in 15 minutes

  • Identified
    Update

    Emergency Maintenance

    We have scheduled a reboot of our systems to clear any excess load on them. This has been planned for 18:30 tonight. We are expecting this to take our service offline temporarily as the system reboots and comes back up. Please be aware of this if you are making calls during this time. We are advising that the maintenance will take 30 minutes. Service will be resumed by 19:00. We will send another update 30 minutes before maintenance begins.

  • Identified
    Identified

    Emergency Maintenance The issue has been identified within our network, we are currently working to resolve the issue. If you notice your device registration dropping, please reboot the device.

  • Investigating
    Investigating

    At 07:41 we had a memory surge on one of our servers which is causing registration issues. We are currently investigating the cause of this.