All systems operational

Networks issues

Resolved
Under maintenance
Started almost 2 years ago Lasted about 6 hours

Affected

Inbound Calls
Outbound Calls
Web Interface
Busy Lamps
API
Secondary Services
Updates
  • Resolved
    Update

    RFO: 16/07/22

    At 00:40 on the 16th of July, we were alerted to the network having issues which lead to a total loss of service. At this time our team began investigating the issue. We identified the issue to be an equipment failure based at our THN data center. The equipment was brought back into service and service was fully restored at 06:30. We have scheduled further maintenance to upgrade existing equipment at THN, to enhance network resilience.

  • Resolved
    Resolved

    The issue was fixed by 6:30 and our monitoring systems confirms that everything is working fine. An RFO will be released ASAP.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    We are aware of a network issue that is affecting our systems and our team is already investigating the situation.