All systems operational

Service Outage

Resolved
Major outage
Started almost 2 years ago Lasted about 3 hours

Affected

Inbound Calls
Outbound Calls
Busy Lamps
Updates
  • Resolved
    Update

    RFO 27/06/22

    Whilst investigating the root cause of last week's faulty flapping link, the link was accidentally brought into service by our upstream suppliers and caused the issues to re-occur.

    This was identified and quickly removed from service again and service restored.

    However, as a result of restoring everything to a normal operating situation, a further shutdown was implemented to enable full functionality services to resume.

    We are working closely with our suppliers to make sure changes are never implemented, or any attempts to do so happen during an investigation, that may interfere with the normal operation of our services during normal working hours unless specifically instructed.

    This will only be in the case where it would be operationally critical.

    Any network changes will continue to be scheduled and notifications sent as per our normal procedure

  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Update

    We implemented a fix and currently monitoring the result.

  • Monitoring
    Monitoring

    Whilst investigating the cause of last week's faulty flapping link, the link was accidentally brought into service by our upstream suppliers and caused the issues to re-occur. This was removed from service again and service restored. We are still seeing some issues with calls made during the outage being "Stuck" we are working on this issue.

  • Investigating
    Investigating

    We are seeing more instances of service affecting issues with inbound and outbound calls, we are continuing to investigate this situation and work to bring service back.

  • Monitoring
    Monitoring

    Whilst investigating the cause of last week's faulty flapping link, the link was accidentally brought into service by our upstream suppliers and caused the issues to re-occur. This was removed from service again and service restored. We are still seeing some issues with calls made during the outage being "Stuck" we are working on this issue.

  • Identified
    Identified

    We are seeing more instances of service affecting issues with inbound and outbound calls, we are continuing to investigate this situation and work to bring service back.