[Resolved] System Disruption

Started on 10 June 2021 at 9:48 AM. Resolved after about 1 hour

Affected

Inbound Calls
Outbound Calls
  • Investigating
    10 June 2021 at 9:48 AM

    We are currently investigating a connection disruption within our network. We aim to resolve this soon. This disruption is currently only affecting calls to NTA, this should not affect customer calls.

  • Resolved
    10 June 2021 at 11:15 AM

    We have resolved the issue! Everything is now operational as normal.