[Resolved] Yealink Telephone Registrations

Started on 27 April 2021 at 2:18 PM. Resolved after 9 minutes

Affected

Handset Provisioning
  • Investigating
    27 April 2021 at 2:18 PM

    We are aware that there is an issue with the registration of some Yealink phones. We are currently investigating this incident.

  • Resolved
    27 April 2021 at 2:27 PM

    We just resolved the issue! There was an issue on the provisioning server that was leading to a misconfiguration of Yealink handsets..