[Resolved] Call Failure

Started on 23 April 2021 at 8:35 AM. Resolved after about 1 hour

Affected

Inbound Calls
Outbound Calls
  • Investigating
    23 April 2021 at 8:35 AM

    We are currently investigating an incident where both in and outbound calls are not connecting immediately for all callers.

  • Investigating
    23 April 2021 at 8:59 AM

    We are investigating this incident. Inbound calls which fail are automatically diverting to our system disaster recovery platform.

  • Resolved
    23 April 2021 at 9:35 AM

    Marking this case as resolved for now. Internal investigations will continue.

  • Monitoring
    23 April 2021 at 9:35 AM

    We implemented a fix and are currently monitoring the network.