[Resolved] Service Update

Started on 16 March 2021 at 9:11 AM. Resolved after about 8 hours

Affected

API
  • Identified
    16 March 2021 at 9:11 AM

    Currently, our API is slightly delayed due to yesterday's disruption. We don't expect any service-affecting disruption, but a few delays across our feature-set while services are restoring to full capacity.

  • Monitoring
    16 March 2021 at 10:34 AM

    The API is back to being responsive as normal. We are monitoring the progress of all other secondary services.

  • Resolved
    16 March 2021 at 5:24 PM

    All services were recovered today. We are marking this issue as resolved but as ever, we will continue monitoring all services.