[Resolved] MobeX Not Connecting

Started on 12 March 2021 at 4:26 PM. Resolved after 2 minutes

Affected

MobeX Softphone
  • Investigating
    12 March 2021 at 4:26 PM

    We are currently investigating this incident.

  • Resolved
    12 March 2021 at 4:28 PM

    We just resolved the issue!