[Resolved] Test Incident. You can ignore this.

Started on 05 March 2021 at 11:12 AM. Resolved after 1 minute

Affected

Inbound Calls
  • Investigating
    05 March 2021 at 11:12 AM

    We are currently investigating this incident.

  • Resolved
    05 March 2021 at 11:13 AM

    We just resolved the issue!