[Resolved] Inbound Call issues to queues

Started on 17 February 2021 at 3:18 PM. Resolved after 42 minutes

Affected

Inbound Calls
  • Investigating
    17 February 2021 at 3:18 PM

    We are currently investigating this incident.

  • Identified
    17 February 2021 at 3:28 PM

    We are clearing stuck calls to agents which will take us a moment.

  • Monitoring
    17 February 2021 at 3:51 PM

    Stuck calls were cleared and we are monitoring the infrastructure.

  • Resolved
    17 February 2021 at 4:00 PM

    We just resolved the issue!