[Resolved] Managment Portal Connection Issues

Started on 03 February 2021 at 10:14 AM. Resolved after 8 minutes

Affected

Web Interface
  • Investigating
    03 February 2021 at 10:14 AM

    We are currently investigating this incident.

  • Resolved
    03 February 2021 at 10:22 AM

    We just resolved the issue! We took the server causing issues out of our active cluster and will investigate the load that caused this server to fail.