[Resolved] MobeX not connecting

Started on 29 January 2021 at 1:37 PM. Resolved after 23 minutes

Affected

MobeX Mobile
MobeX Softphone
  • Investigating
    29 January 2021 at 1:37 PM

    We are currently investigating this incident.

  • Monitoring
    29 January 2021 at 1:56 PM

    We implemented a fix and currently monitoring the result.

  • Resolved
    29 January 2021 at 2:00 PM

    We resolved the issue and MobeX clients have all reconnected.