[Resolved] Inbound queue issue

Started on 22 January 2021 at 1:46 PM. Resolved after about 4 hours

Affected

Inbound Calls
  • Investigating
    22 January 2021 at 1:46 PM

    We are currently investigating another incident regarding inbound calls to queues. We are aware of some calls being stuck and are working to resolve this.

  • Identified
    22 January 2021 at 2:02 PM

    We are continuing to work on a fix for this incident. Queue calls are working and stuck calls are currently being cleared.

  • Identified
    22 January 2021 at 2:19 PM

    We are continuing to work on a fix for the root cause of this issue. Calls may be stuck and are currently being cleared.

  • Monitoring
    22 January 2021 at 2:59 PM

    We are currently monitoring inbound calls to queues. Please report stuck calls or queues not working to support@nta.co.uk for us to investigate further.

  • Monitoring
    22 January 2021 at 4:35 PM

    Stuck calls have been cleared. We are closely monitoring the inbound calls and queues to prevent an issue like this again. The root cause is being investigated.

  • Resolved
    22 January 2021 at 5:23 PM

    We are marking this as resolved but will continue investigating the root cause for these inbound queue issues.