NTA - Internet connections down – Incident details

All systems operational

Internet connections down

Resolved
Partial outage
Started 8 days agoLasted about 2 hours

Affected

Inbound Calls

Partial outage from 6:30 AM to 8:41 AM

Outbound Calls

Partial outage from 6:30 AM to 8:41 AM

Web Interface

Partial outage from 6:30 AM to 8:41 AM

Busy Lamps

Partial outage from 6:30 AM to 8:41 AM

API

Partial outage from 6:30 AM to 8:41 AM

MobeX

Partial outage from 6:30 AM to 8:41 AM

Updates
  • Resolved
    UTC
    Resolved

    The internet carrier ITS has resolved this incident and is monitoring their network for any outstanding issues..

  • Update
    UTC
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    UTC
    Identified

    We are aware that some of the internet connections provided by one of carriers are currently down. We are currently investigating this incident. This does not affect all our customers