NTA - Telephone Lines – Incident details

All systems operational

Telephone Lines

Resolved
Partial outage 30 %
Started 5 days agoLasted 3 days

Affected

Inbound Calls

Operational from 9:58 AM to 8:19 AM

Outbound Calls

Operational from 9:58 AM to 8:19 AM

Web Interface

Operational from 9:58 AM to 8:19 AM

Busy Lamps

Operational from 9:58 AM to 10:33 AM, Partial outage from 10:33 AM to 1:54 PM, Under maintenance from 1:54 PM to 8:19 AM

API

Operational from 9:58 AM to 8:19 AM

Secondary Services

Operational from 9:58 AM to 8:19 AM

Updates
  • Update
    Update

    RFO Friday 11th July

    10:13 A  router card failure was identified at one of our Datacentres in Enfield. Although the router failure was only for 10 minutes and returned to service at 10:23, it caused an issue with the routing of calls whereby either the call was terminated or it made the call became unanswerable.  
    10:50  After identifying the cause of the failure, the affected card was removed from service and the BLFs were disabled, to allow the routing to stabilise.
    11.42 The fault was resolved, with services being fully restored, apart from BLFs, due to the load that would suddenly be added to the servers

    Weekend of 12.07.25 to 13.07.25 - BLFs were switched back on and all services to the network made fully active

    To prevent this incident from reoccurring, the affected router will be replaced on the weekend starting 19.07.25

  • Resolved
    Resolved

    This incident has been resolved and the BLF lights have been re-enabled. An RFO will be issued later

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update

    The outage has been identified as a network issue, which is being fully investigated. All services have been restored to normal, apart from the BLFs, which will be restored later today. An RFO will be issued following the investigation has been completed

  • Identified
    Identified

    BLF's have temporarily been disabled while service is fully restored

  • Investigating
    Investigating

    We are currently aware of an incident affecting the telephone lines. We are currently investigating the cause. We will send out further updates when we find out more information.