NTA - Incorrect Time on Handsets – Incident details

All systems operational

Incorrect Time on Handsets

Resolved
Operational
Started over 1 year agoLasted about 2 hours

Affected

No Service Impact Expected

Operational from 9:22 AM to 11:42 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. If your handset is still showing the incorrect time please reboot the device

  • Update
    UTC
    Update

    The issue will be rectified within the next 30 minutes, you may see your handset being reprovisioned during this time

  • Identified
    UTC
    Identified

    The issue has been identified and a resolution is being put in place.

  • Investigating
    UTC
    Investigating

    We are aware that some of the handsets are showing the incorrect time. We are currently investigating to resolve this issue. Sorry for any inconvenience this may cause.