NTA - Broadband Issues – Incident details

All systems operational

Broadband Issues

Resolved
Operational
Started about 1 month agoLasted about 18 hours

Affected

Broadband Services

Operational from 12:37 PM to 6:23 AM

Lease Lines

Operational from 12:37 PM to 6:23 AM

Updates
  • Resolved
    Update

    Reason For Outage on 24.07.24

    The supplier has informed us that they had a power issue on a bank of servers at one of their data centres. This caused stale sessions on the broadband connections. If you still do not have any service, please power down the router for 30 minutes.

  • Resolved
    Resolved

    Whilst the incident is now resolved we are waiting for a Reason For Outage from the supplier. As soon as we have this we will update this page

  • Monitoring
    Monitoring

    We are aware that some broadbands are still offline. If possible can you please power down the router for 20 minutes to try and kill any stale sessions it may have which was caused by the outage.

  • Identified
    Identified

    The supplier is still working on a resolution to the issue and hopes to have it resolved as soon as possible

  • Investigating
    Investigating

    One of our upstream broadband suppliers is having issues affecting some of customers. We are currently investigating this incident.