All systems operational

BLF Lights

Resolved
Operational
Started 14 days ago Lasted 7 days

Affected

Busy Lamps
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Update

    Over the weekend we implemented a solution and are currently monitoring the outcome. If you are still experiencing an issue please advise us.

  • Monitoring
    Monitoring

    We are still working towards a full resolution to the BLF issue and will update you accordingly

  • Identified
    Identified

    We are still working on a resolution to the BLF issue and will update you again in due course

  • Investigating
    Investigating

    We are aware of the issue with BLF lights and are currently working on a resolution to this