All systems operational

Call & Registration issues

Resolved
Degraded performance
Started 17 days ago Lasted 3 days

Affected

Inbound Calls
Outbound Calls
Updates
  • Resolved
    Resolved

    The issue regarding calls & registrations is now resolved and this ticket closed

  • Monitoring
    Update

    Although the calling issues have been resolved we are still seeing issues with the BLFs for some models of phones. We are investigating the cause of this

  • Monitoring
    Update

    Although the services appear to have returned to normal we are still monitoring the situation

  • Monitoring
    Monitoring

    We are still monitoring the calls and registrations and will update this page when we have further information

  • Identified
    Update

    We are aware that there are still issues with calls and registrations on our service. We are working hard to resolve these and hope to have an outcome soon. Sorry for any inconvenience

  • Identified
    Identified

    We have discovered some unusual traffic that overloaded the server which we are investigating. This is causing the call issues you may be experiencing

  • Investigating
    Investigating

    We are aware of an issue with BLFs and are currently investigating this incident.