All systems operational

Registration of Gigaset Phones

Resolved
Operational
Started 18 days ago Lasted about 19 hours

Affected

Inbound Calls
Secondary Services
Handset Provisioning
Updates
  • Resolved
    Resolved

    This incident has been resolved. However, should you still experience any issues with these phones please advise the support team. We apologise for any inconvenience caused

  • Monitoring
    Monitoring

    While doing the emergency maintenance last night we implemented a fix for the Gigaset manufactured handsets. If your handset is still not registered please powercycle the handset. We are currently monitoring the result.

  • Identified
    Identified

    The investigation into Gigaset registrations is still ongoing and we will advise as soon as we have any further information

  • Investigating
    Investigating

    We are aware of an issue with the registration and ringing of Gigaset handsets. We are currently investigating this issue