All systems operational

Emergency Maintenance 16 April 2024

Completed
Scheduled for 15 April 2024 at 11:00 PM – 16 April 2024 at 2:00 AM

Affects

Inbound Calls
Outbound Calls
Busy Lamps
Secondary Services
MobeX Mobile
MobeX Softphone
Updates
  • Completed
    16 April 2024 at 2:00 AM
    Completed
    16 April 2024 at 2:00 AM
    Maintenance has completed successfully
  • In progress
    15 April 2024 at 11:00 PM
    In progress
    15 April 2024 at 11:00 PM
    Maintenance is now in progress
  • Planned
    15 April 2024 at 11:00 PM
    Planned
    15 April 2024 at 11:00 PM

    Tuesday, 16 April 2024 between 00:00 - 03:00

    Work is required in order to improve our systems.

    Tuesday between 00:00 - 03:00 we will be carrying out essential updates.

    This maintenance is classed as at medium risk.