All systems operational

Planned Maintenance 14 March 2024

Completed
Scheduled for 14 March 2024 at 9:00 PM – 15 March 2024 at 12:00 AM

Affects

Inbound Calls
Outbound Calls
Web Interface
Busy Lamps
API
Secondary Services
Updates
  • Completed
    15 March 2024 at 12:00 AM
    Completed
    15 March 2024 at 12:00 AM
    Maintenance has completed successfully
  • In progress
    14 March 2024 at 9:00 PM
    In progress
    14 March 2024 at 9:00 PM
    Maintenance is now in progress
  • Planned
    14 March 2024 at 9:00 PM
    Planned
    14 March 2024 at 9:00 PM

    Thursday, 14 March 2024 between 21:00 - 00:00

    Work is required in order to improve our systems.

    Thursday night between 21:00 - 00:00 we will be carrying out essential systems update.

    This maintenance is classed as at low risk.