All systems operational

Mobex+ on Android

Resolved
Operational
Started 3 months ago Lasted 2 days

Affected

Secondary Services
MobeX Mobile
Updates
  • Resolved
    Resolved

    This incident has been resolved and Google has accepted our policies for Mobex+ certification

  • Identified
    Identified

    We have been made aware that we are getting warnings about the safety of the Mobex+ app on Android, while it is still safe to use we are continuing to work on a fix for this notification.