All systems operational

Planned Maintenance 20 January 2024

Completed
Scheduled for 20 January 2024 at 10:00 PM – 21 January 2024 at 12:00 AM

Affects

Inbound Calls
Outbound Calls
Busy Lamps
Secondary Services
Dialer
MobeX Mobile
Updates
  • Completed
    21 January 2024 at 12:00 AM
    Completed
    21 January 2024 at 12:00 AM

    Maintenance has completed successfully

  • In progress
    20 January 2024 at 10:00 PM
    In progress
    20 January 2024 at 10:00 PM

    Maintenance is now in progress

  • Planned
    20 January 2024 at 10:00 PM
    Planned
    20 January 2024 at 10:00 PM

    Saturday, 20 January 2024 between 22:00 - 00:00

    Work is required in order to improve our systems.

    Saturday night between 22:00 - 00:00 we will be carrying out essential systems update.

    This maintenance is classed as at low risk.