NTA - NTA Domain Issue – Incident details

All systems operational

NTA Domain Issue

Resolved
Partial outage
Started over 1 year agoLasted about 11 hours

Affected

Web Interface

Partial outage from 8:41 AM to 7:38 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Update

    We are continuing to work on a fix for this incident. Unfortunately we are still awaiting a response from Google

  • Identified
    Identified

    We are continuing to work on a fix for this incident. We have asked Google to review the status and are waiting for their response

  • Investigating
    Investigating

    We are currently experiencing issues with URLs that contain "nta" - we are currently investigating this issue. Websites are still accessible but are showing an "unsafe" warning.