NTA - MobeX Connections – Incident details

All systems operational

MobeX Connections

Resolved
Degraded performance
Started over 2 years agoLasted about 1 hour

Affected

Secondary Services

Degraded performance from 11:01 AM to 11:53 AM

MobeX Mobile

Degraded performance from 11:01 AM to 11:53 AM

MobeX Softphone

Degraded performance from 11:01 AM to 11:53 AM

Updates
  • Resolved
    Resolved

    MobeX services are now back up and running and we will continue to look into the calls. We apologise for any inconvenience.

  • Identified
    Identified

    We have identified that there is an issue with our MobeX connections. We are currently investigating and look to have this resolved very soon.