NTA - Broadband Issues – Incident details

All systems operational

Broadband Issues

Resolved
Partial outage
Started over 2 years agoLasted about 4 hours

Affected

Broadband Services

Partial outage from 8:15 AM to 12:21 PM

Wireless Internet

Partial outage from 8:15 AM to 12:21 PM

Updates
  • Resolved
    Resolved

    The broadband issue has now stabilised, however we will keep on monitoring the services and will update you with an RFO once we receive one

  • Investigating
    Investigating

    We are currently investigating this incident. We are noticing that certain broadbands throughout the country are currently down. We have raised the issue with the network supplier and hope to have a resolution soon. Please try powering down your router for 20 minutes to see if a new network session can be established. Sorry for any inconvenience this is causing.