Planned Maintenance 04 May 2022
Scheduled for 04 May 2022 at 6:00 PM – 11:00 PM
Affects
Inbound Calls
Under maintenance from 6:00 PM to 11:00 PM
Outbound Calls
Under maintenance from 6:00 PM to 11:00 PM
Completed
04 May 2022 at 11:00 PMCompleted
04 May 2022 at 11:00 PMMaintenance has completed successfully
In progress
04 May 2022 at 6:00 PMIn progress
04 May 2022 at 6:00 PMMaintenance is now in progress
Planned
04 May 2022 at 6:00 PMPlanned
04 May 2022 at 6:00 PMWednesday, 04 May 2022 between 19:00 - 00:00
Work is required in order to improve our network infrastructure.
Wednesday night between 19:00 - 00:00 we will be carrying out
essential upgrade work.
This maintenance is classed as at low risk.